Read Me

Required Configuration

Lutece has been developed using the J2EE specifications for web application. The following configuration is needed to run Lutece :

  • A Java Virtual Machine(1.5.x or greater) must be installed on your Operating System
  • A Servlet engine which is compatible with the API 2.2 ( Apache Tomcat is recommanded)
  • A Relational Database (Default configuration is MySQL v4.xx).

Installation

To install Lutece, follow the instructions below ( Windows and Linux )

License and Legal Matters