Fork me on GitHub

Lisez moi

Configuration requise

Lutece a été développé selon les spécifications J2EE concernant les web applications. La configuration suivante est requise pour exécuter Lutece :

  • Une machine virtuelle Java 1.5.x ou supérieure fonctionnant sur votre système d'exploitation.
  • Un moteur de servlet compatible avec l'API 2.2. (Par défaut Tomcat est préconisé).
  • Une base de données relationnelle (La configuration par défaut est MySQL v4.1.xx).

Installation

Pour installer Lutece, reportez-vous aux instructions suivantes ( Windows et Linux ):

Licence et informations légales